Total v3.0.0

Congrats on updating your Total theme to the latest version with TONS of great new features, enhancements and optimizations. However, in order for your front-end to work properly you must update the Visual Composer plugin which can be done via the admin panel. You are currently using version 4.5.2 but the theme requires at least version 4.7. This notice is to prevent a "white screen of death" and help avoid confusion. Once updated you can use your site as normal. If you have any issues with the update please contact the theme developer for support. Enjoy!

~ WPExplorer ~